Double quotes inside the formula not working with Excel5 but works well with Excel2007

Topics: Developer Forum, Project Management Forum, User Forum
Apr 13, 2010 at 11:39 AM
Edited Apr 13, 2010 at 11:40 AM

Hi Guys,

    I'm currently having a problem with double quotes inside a formula. I have here my example formula.


    When i'm saving it as Excel2007 it works fine but when i change it to Excel5 the formula is not working at all. I'm using version 1.7.2.

    What could be the problem with this? How do I resolve it? Please help.

    Hope to have a response.


Apr 20, 2010 at 3:54 AM

Could somebody please help me? Is there anyone who could help me here? 

Apr 20, 2010 at 4:51 AM

Hmm... Yes, I can verify this error. I don't even think it is the double quotes that are the problem. Excel5 writer is somewhat buggy with formulas. I will try to identify the problem tomorrow.

Apr 22, 2010 at 11:57 AM
Edited Apr 27, 2010 at 9:36 AM

Hello koyama,

       Yeah i think so too. I ran a couple of test to verify were the error is coming from. You're right it's on Excel5 writer. Any progress with the formula bug? 

May 31, 2010 at 4:11 AM

Its been a month but there's still no clear answer to this thread. Can somebody please help me out. TIA