PHPExcel Zip requirements

Topics: Developer Forum
Jan 28, 2014 at 6:08 AM
I am using php 5.2.12 with my PHPExcel. It does not work stating I need the ZIP dll. I have done everything in the INI yet still nothing seem to do any good. Any help would be appreciated.
Jan 28, 2014 at 12:19 PM
What is the zip extension is visible in the phpinfo?
Jan 30, 2014 at 12:35 AM
gzip is the extension
Jan 30, 2014 at 11:14 AM
You need the zip extension (on Windows php_zip.dll). If enabled, you have something like :
Zip     enabled
Extension Version   $Id: php_zip.c 305848 2010-11-30 11:04:06Z pajoye $
Zip version     1.8.11
Libzip version  0.9.0 
in the php_info (example from a php 5.2.17)