PHP Version 5.1.6

Topics: Developer Forum, Project Management Forum, User Forum
Aug 20, 2008 at 9:31 PM
I have a restriction with my service provider. They have Red Hat as OS and this Linux distro only support PHP Version 5.1.6. The requirements of the PHPExcel 1.6.2 library is to have PHP Version 5.2.5 or higher and I would like to know if any of the past releases would work with PHP Version 5.1.6. (I couldn't find this information in the project web page.)

I have managed to create some excel files in my PHP 5.1.6 box (with some issues but the file can be read by Excel anyways) but in others tries I haven't be able to create a compatible file. So I can assume that some of the functions work with 5.1.6 but not all of them. Does someone knows which ones ?