PHP 5.1 Question

Topics: Developer Forum, User Forum
Jun 27, 2008 at 10:58 PM
Hello.  We have production servers running RHEL 5, which currently has not certified anything beyond PHP 5.1.6.  My question is: What are PHPExcel's dependencies on PHP 5.2 (looks like zip might be one of them), and would it be possible to get PHPExcel running under PHP 5.1 by simply installing a library or two, or making some minor modifications to the code?

Thank you for any information you can provide.
Rob